‹ Back to Previous Page

Billing & Payment

AutoGate

Products & Services

FAQs

General Troubleshooting Tips

Below are some common issues that you may encounter, and some general troubleshooting tips that may help you fix them.

 

Page loading issues or errors

Photo upload issues

Not being able to see menu items, prospects or inventory

Not receiving emails

App issues

Contacting support

 

Page loading issues or errors

If you are having issues with pages loading slowly or not at all, or you are receiving errors, you can try some of the below troubleshooting steps to try and fix the issue.

Clearing cookies and cache

Your internet browser stores information from websites in its cache and cookies. Clearing them may fix issues related to formatting or loading.

Firstly, we recommend using the Google Chrome browser on your computer. If you are using any other browser, you can find the relevant links below.

  1. On your computer, open Chrome.
  2. At the top right, click More More.
  3. Click More tools and then Clear browsing data.
  4. At the top, choose a time range. To delete everything, select All time.
  5. Next to "Cookies and other site data" and "Cached images and files," check the boxes.
  6. Click Clear data.

An example is shown below:

mceclip0.png

Internet Explorer: https://support.microsoft.com/en-us/topic/delete-and-manage-cookies-168dab11-0753-043d-7c16-ede5947fc64d

Mozilla Firefox: https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox

 

Alternatively, you may also want to try another browser to ensure the issue is not browser-related. We also recommend logging out and back in.

 

Photo upload issues

If you are uploading photos and they are taking an abnormally long time, there are likely some network issues causing this.

When you upload photos, Autogate does not compromise the photo quality to increase photo upload speeds. What this means is that the raw image will be uploaded, which is dependant on the upload speed of your internet connection.

Speed Test

You can use this link to test the speed of your internet connection.

The value you are looking for is "upload speed", which is measured in Mbps. In general, anything under 2mbps will cause you problems. If you fall into this category, you may need to speak with your internet service provider about upgrading your speeds, as it may also affect other activities you perform on the internet.

You may want to upload a smaller amount of photos in the meantime as a workaround to this issue.

 

Not being able to see menu items, prospects or inventory

There may be a number of causes to this issue, some troubleshooting tips are listed below:

Resetting filters

If you are looking at your inventory or prospects and you cannot find a certain stock item or lead, you may have a filter selected. Click on "reset filter" to remove these.

mceclip2.png

Permissions mismatch

If you can't see a menu item (e.g. Livemarket), or you cannot see certain leads or stock which you need to see, this could be as a result of how your profile permissions are set up. In this instance you will need to speak with your dealership admin, which can be found by going through settings > user management. Your dealership admin(s) will have the following icon next to their name:

mceclip3.png

Please refer to our user management article for further info.

Group level

If you are attached to a dealership group, by default you will be selected for the group account when you log into Autogate. At group level you are unable to make certain changes, such as adding or editing stock within your dealerships.

To change this, click on the name of your dealership which displays at the top of the page, and change the dealership to the one you want to look at in further detail.

 

Not receiving emails

If you are not receiving emails such as the password reset email, or emails when a new prospect is assigned or received, there are a few things to check:

Check junk & spam

Within your email you will have a junk and spam folder, check this to see if any emails are going through here. You are able to click the email and mark as 'not junk' to prevent emails going here in future.

Speak with your IT team

The way your network is set up may be blocking our emails from coming through. You may want to speak with your IT team to see if our email domain is currently being blocked, or if there are any firewalls currently set up which would be stopping emails from carsales.

 

App issues

If you are having issues with the app such as errors or content not loading correctly, try the below tips:

- make sure the app is up to date, as there are constant updates and bug fixes with each update.

- delete and re-install the app if it is already up to date.

- if you are an android user, you can clear the cache and data on your Autogate app. Follow this link to find out how.

 

 

Contacting support

If you are still experiencing any issues that are not fixed by any of the above troubleshooting steps, give our support team a call on 1300 728 800, or alternatively you can email us on support@carsales.net.au

 

Was this article helpful?
Have more questions? Submit a request